Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-21-2009, 07:33 PM
bona's Avatar
bona bona is offline
TE Senior Member
Thread Starter
 
Join Date: Feb 2009
Location: Rio de Janeiro
Posts: 939
Default Problem with thumbnail

One of my photos (http://www.trekearth.com/gallery/photo1078226.htm) the thumbnail desappear after the change for the new TE format.

How it can be solved?
Reply With Quote
  #2  
Old 05-21-2009, 07:58 PM
Polonaise Polonaise is offline
TE Expert
 
Join Date: Jan 2006
Location: Toronto
Posts: 2,882
Default Re: Problem with thumbnail

Andre… Call the administration immediately…
Missing thumbnail of one of your photos can be an indication of some serious problems…
The sooner you let them know that there are some problems on the site - the better…

Just remember, mate… Immediately…

………………………………
Reply With Quote
  #3  
Old 05-22-2009, 05:30 PM
bona's Avatar
bona bona is offline
TE Senior Member
Thread Starter
 
Join Date: Feb 2009
Location: Rio de Janeiro
Posts: 939
Default Re: Problem with thumbnail

I try, but I didn't recive any return. What is the best e-mail contact for it?

Thanks
Reply With Quote
  #4  
Old 05-22-2009, 05:49 PM
lukie lukie is offline
TE Senior Member
 
Join Date: Jan 2005
Posts: 659
Default Re: Problem with thumbnail

Depends on when you wrote it to them... We cannot expect an immediate answer. It can take some days. I think they receive hundreds of e-mails these days. Just a little patience, I suppose.
Reply With Quote
  #5  
Old 05-22-2009, 06:46 PM
bona's Avatar
bona bona is offline
TE Senior Member
Thread Starter
 
Join Date: Feb 2009
Location: Rio de Janeiro
Posts: 939
Default Re: Problem with thumbnail

Maybe.

I'm waiting a answer from another problem from them since last month, because I'm not reciving the e-mail alerts too.

Well let's wait.

thanks for all
Reply With Quote
  #6  
Old 05-23-2009, 11:12 AM
lukie lukie is offline
TE Senior Member
 
Join Date: Jan 2005
Posts: 659
Default Re: Problem with thumbnail

since last month ? Mmmm, then I understand your feelings not getting an answer. Then something is basicly wrong here...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:41 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH