Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 08-22-2010, 02:28 PM
crhieatt's Avatar
crhieatt crhieatt is offline
TE Senior Member
Thread Starter
 
Join Date: Jul 2005
Posts: 517
Default Problem Viewing Members' Photo Galleries

Problem

Trying to view any member's gallery under their "photos" tab, the using "next photo" to proceed to their next image.

I've tried this several times today with different memebers. In all instances I've been able to view the first and second photo from their gallery, but third use of "next photo" moves to images from the same location by other photographers.

Doesn't seem right. Is this a bug?

Cheers
Colin
Reply With Quote
  #2  
Old 08-22-2010, 02:41 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,957
Default

Hi Colin,

That problem has been discussed before and the Tech Team is working on it... I hope it will be fixed as soon as possible.

Amicalement - Viviane

* I'll move this thread to "Feedback & Support" forum, so it will get more attention from admins.

Last edited by Porteplume; 08-22-2010 at 02:43 PM.
Reply With Quote
  #3  
Old 08-22-2010, 02:43 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Yes this is a bug
Reply With Quote
  #4  
Old 09-30-2010, 08:05 PM
MG_foto's Avatar
MG_foto MG_foto is offline
TE Newbie
 
Join Date: Aug 2009
Posts: 16
Thumbs down still impossible to view Members' photo galleries

the bugg still is as described in the first post of this thread : for some unknown reason, when we try to view a member's photos, after the first two photos, the show is stuck in the location of the second photo, instead of showing the member's next photos.

The same bugg also "works" in the main gallery : instead of showing the third most recent photo, it will jump to the photos of the same location as the second photo.

This a really annoying : TrekErath should step back to the software previous version when there's such a "big bugg" !

Last edited by MG_foto; 09-30-2010 at 11:46 PM.
Reply With Quote
  #5  
Old 11-11-2012, 06:50 PM
MG_foto's Avatar
MG_foto MG_foto is offline
TE Newbie
 
Join Date: Aug 2009
Posts: 16
Default

Quote:
Originally Posted by Porteplume View Post
(...)That problem has been discussed before and the Tech Team is working on it... I hope it will be fixed as soon as possible.
(...)
well, it's still unsolved after 2 years, so, I don't think it's ever going to be solved... And since it's an important feature for me, I'll no longer use TrekEarth for sharing photos. Wish you all the best, good bye.

Last edited by MG_foto; 11-11-2012 at 07:08 PM.
Reply With Quote
  #6  
Old 11-15-2012, 10:51 PM
ibobi's Avatar
ibobi ibobi is offline
TE Junior Member
 
Join Date: Mar 2011
Posts: 382
Default

It's been re-reported to tech team now; we'll see if we can fix.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:25 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH